Morrowind talk:Slowfall

The UESPWiki – Your source for The Elder Scrolls since 1995
Jump to: navigation, search

Sound glitch[edit]

(moved from the article)

There is a bug in the game engine associated with Slowfall and 3D Hardware Accelerated audio. If the PC creates or has created an item with Slowfall as a Constant Effect, all sound effects will have their pitch severely distorted. This will only occur once such an item is created - once this happens, it no longer matters whether the item is equipped or even in the player's inventory - the distortion of audio will persist. This only occurs when the 3D Audio setting is on "Hardware Acceleration." Switching to "Software Mode" 3D Audio will remove the distortion, but the effect will return if 3D Audio is returned to "Hardware Acceleration."

This doesn't happen. It's far more likely to be a bug with your particular machine / game than a general problem. You're certainly the only person to have reported it. rpeh •TCE 09:57, 21 October 2010 (UTC)
This does indeed happen. It is an engine bug, not a bug with someone's particular hardware configuration. If you use Hardware Accelerated sound, this bug will eventually affect you. Once it does, the only way to fix the problem is to use Software Audio. This is well documented. Google the sound distortion or sound pitch before making such claims.Kastagir 06:47, 12 October 2011 (UTC)
I googled it. Found nothing.--Stranger 06:51, 12 October 2011 (UTC)
This game is 10 years old. You should spend more than 60 seconds looking before reverting. / youtube, / thenexusforums.com — Unsigned comment by 08:14, 2 January 2012‎ (talkcontribs) on Kastagir
Neither of the links you posted in any way suggest this bug is caused by enchanting items with Constant Effect Slowfall. Not saying you're wrong, but I can find no evidence of this at all. It is an engine bug AFAIK, and a well-known one, which occurs frequently in unpatched Morrowind when you jump (as the YouTube video you linked to actually shows). I say unpatched because after installing MCP this issue went away (at least with my SB X-fi card). I had the sound glitch in a freshly-installed game with no patches and WITHOUT ever enchanting an item with Slowfall. To test further, I just created several CE Slowfall enchanted items, equipped them, unequipped them, etc. No matter what I can't get the glitch to reoccur. If someone can provide some evidence that this enchantment somehow causes this engine bug then go ahead and put this back in, but the links you provided actually make NO CLAIM WHATSOEVER that the glitch is caused by enchanting items in any way. While you are correct that the bug is well-known, I don't see how it belongs on this page. I think we need some evidence before making a link between enchanting and this game engine bug. Anyone disagree? -- DeJuan N. Onley (talk) 06:07, 17 September 2012 (GMT)

Bug with Slowfall and Levitate[edit]

If you have cast Slowfall and it is actively helping to slow down your fall, if you then cast Levitate you will continue to fall until the Levitate effect wears off as you won't be able to land on the ground. I don't think it stops when the Slowfall effect wears off. This mainly shows up with a constant effect Slowfall item. 101.103.15.192 06:58, 22 March 2013 (GMT)